Symptom
Sales data fields are missing when you add a new party role under account team tab in account
Environment
HTML5, RUI
Reproducing the Issue
-
Go to the Customers work center
- Go to the Accounts view
- Open any Account
- Go to Account Team facet/tab
- Click on Add button
- Select a party role XYZ (XYZ represents party role)
Sales data fields (Sales Organization, Distribution channel and Division) are missing for party role XYZ
Cause
Sales data flag is not enable for party role XYZ in the business configuration fine-tune party role definition.
Resolution
Per party role you can enable in the party role definition business configuration finetuning to visible the sales data fields in account team tab.
- Go to the Business Configuration work center
- Go to the Implementation Projects view
- Select the relevant implementation Project
- Click onn the Open Activity List
- Go to Fine-Tune tab
- Search and open the activity Party Role Definition
- Enable the flag for sales data of party role XYZ to enable the sales data fields in account team tab
- Save and Close
See Also
Keywords
Account, Account Team tab, Add, Party role, Sales data , KBA , account team , party role , sales organization , distribution channel , division , LOD-CRM-ACC , Account , Problem