Symptom
- Scheduling in SuccessFactors Integration Center
- How to schedule an Integration Center job
- When scheduling an Integration Center job, a previous version of the job is still running
Environment
SAP SuccessFactors Integration Center
Reproducing the Issue
- Edit an integration center job
- Click the Save button
- Then press the "Set Schedule"
Cause
The scheduled version is not being over-rided by the new version
Resolution
- Save a new/existing integration, including destination and scheduling settings.
- When saving a new version of an integration, the system checks if there is an older version already scheduled.
- If a version is scheduled, you will see a warning message:
An older version of the integration is already scheduled. Click Save and Schedule if you wish to schedule new changes.
- Selecting Save and Schedule will save the integration and take you to the Scheduling page.
See Also
KB article 2567527 - Integration Center- Multiple versions still running after schedule is stopped
Keywords
sf, success factors , KBA , LOD-SF-INT-INC , Integration Center , LOD-SF-INT , Integrations , How To
Product
SAP SuccessFactors HCM Suite all versions