SAP Knowledge Base Article - Public

2655759 - Ticket Status Set To Provider Action Not Available To Select In Tickets

Symptom

Custom status maintained in the Fine Tuning for which the Assignment Status is set to Provider Action is not selectable in tickets.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open the ticket XYZ (XYZ represents the ticket ID).
  4. Click Edit.
  5. Open the dropdown list for the Status field.
  6. Notice that the custom status ABC (ABC represents the status description) is not selectable.

You expect the status to be selectable from the dropdown list since it has been maintained in the Fine Tuning.

Cause

Ticket approval status is In Approval.

Resolution

Status with Provider Action will not be visible when ticket approval status is:

  • In Approval.
  • Not Started.
  • In Revision.
  • Withdrawn.

Furthermore, Provider Action status are not displayed if:

  • Ticket is inconsistent.
  • Ticket status is Open, Completed or Closed.

See Also

Blog 'How to maintain Document Type and Status Schema in Fine-Tune and it’s determination in Ticket'

Keywords

Ticket, Status, Provider Action, Approval , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions