Symptom
Document language in tickets is valid for ticket templates only.
Environment
SAP Cloud for Customer
Reproducing the Issue
Pre-requisites:
You have already set the document language to German or any other language.
- Go to the Service work center.
- Select the Tickets view.
- Open a ticket.
- Select the Survey facet.
- Click the Generate Survey Summary.
- Open the survey document.
You can see that the language is different from what was set in the Document Language field.
Cause
Document language in tickets is valid for ticket templates only.
Resolution
This is the expected system behavior.
Keywords
Document Language, Ticket, Templates, Summary. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions