SAP Knowledge Base Article - Public

2657373 - Customer Is Not Automatically Populated on a Ticket when You Add an Installation Point

Symptom

You are creating a Ticket and when you add an Installation Point to it, the Customer is not automatically populated.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Click on New.
  4. On the Quick Create screen, go to the Installation Point field and add the Installation Point DEF (DEF represents the ID of the Installation Point).
  5. See that the Customer is not auto populated and also you can see the warning: Account is empty. Please maintain XYZ corresponding to Serial ID 123. (XYZ represents the Account ID that is linked to Installation Point DEF and 123 represents the Serial ID that is linked to Installation Point DEF).

Cause

You did not set up Party Determination Rule for Account on the Ticket.

Resolution

  1. Go to the Business Configuration work center.
  2. On the search, type in Tickets for Customer Support.
  3. Open the Activity Tickets for Customer Support.
  4. Click on Maintain Involved Parties.
  5. Select the line for Account and select the button Maintain Determinations.
  6. Check the box for Step 5: Installed Base / Registered Product.
  7. Save and Close.

Keywords

Installation Point ; Customer ; Ticket ; Serial ID ; Account , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions