Symptom
You are expecting your Purchased Licenses to be calculated automatically according to the user assignment.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service Control Center.
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Click on User Subscription.
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Check that the User Subscription is not taking into consideration the assignments done under Administrator work center.
Cause
There is no automatic mechanism to update according to user assignments.
Resolution
This is the current system behavior, you can maintain the assignments manually in the following steps:
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Go to the Administrator work center.
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Click Business User.
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Search for the User XYZ (XYZ represents the ID of the User).
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Click Edit.
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Select the option User Subscriptions.
If you need this functionality to update automatically the Counted Users urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
An alternative option may be to check the SAP Customer Influencer Portal to submit an idea: https://influence.sap.com/SAPCloudforCustomer.
Keywords
Counted User, User Subscription, Service Control Center , KBA , LOD-CRM-ULM , User License Mangement , How To