SAP Knowledge Base Article - Public

2657914 - Personal Data Removal Does Not Anonymize Surveys

Symptom

You are expecting that the functionality Personal Data Removal also anonymize Surveys from the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the ticket XYZ (XYZ represents the ID of the Ticket).
  3. Hover your mouse to the Cogwheel.
  4. Click and select the option Depersonalize.
  5. Open the Ticket you Depersonalized.
  6. Check that the whole Ticket is anonymized
  7. Go to the Survey facet.
  8. Open the Survey added to this Ticket.
  9. Result: The Survey is still showing the data.

Cause

Surveys are not consider a confidential document.

Resolution

This is current system behavior.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Surveys ; Personal Data Removal ; Anonymize , KBA , LOD-LE-SUR-EXE , Survey execution = runtime , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions