Symptom
WebServices button is not shown in the Tickets in Fiori Client
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to Fiori Client.
- Open any Ticket.
- Here Webservice button is not visible.
- You have added the mashup in Silverlight and given the appearence as "Web Services Menu".
- Since Tickets works on Different floor plan for HTML and Fiori, this will work only in HTML5.
Cause
The option of "Appearance" is not available when adding Mashups via HTML5.
Resolution
This is the current system behavior
Keywords
Web Sevices button, Webservice in tickets, Webservices fiori , KBA , web sevices button , AP-RC-MOB-UIF , Responsive UI , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions