Symptom
There is no log for Notes on Task Activity.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Tasks work view.
- Open the Task ABC (which ABC defines the Task ID)
- Go to the Overview facet.
Result : Under Notes, there is no log available.
Cause
Task does not support Notes History.
Resolution
This is the current system behavior.
If the feature/functionality is needed as a matter of urgency, please refer to KBA: 3475641 - Functionality Currently not Available (C4C)
Keywords
Task, Notes, Log, Activities. , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808