Symptom
There is no log for Notes on Task Activity.
Environment
SAP HYBRIS CLOUD FOR CUSTOMER.
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Tasks work view.
- Open the Task ABC (which ABC defines the Task ID)
- Go to the Overview facet.
Result : Under Notes, there is no log available.
Cause
Task does not support Notes History.
Resolution
This is the current system behavior.
If you need logs for notes, you may contact your implementation manager to help with such request or approach the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Task, Notes, Log, Activities. , KBA , LOD-CRM-ACT , Activities , How To