SAP Knowledge Base Article - Public

2658509 - Application Error Encountered while clicking on Investigate

Symptom

  • Unable to run any Investigate.
  • Unable to Navigate inside the Investigate. 
  • Application Error encounters while running Investigate.

Environment

 Investigate.

Reproducing the Issue

  • Login into the System
  • Home > Workforce Analytics > Click on Investigate
  • Application Error Encountered.

Cause

This issue will only happen if they land on one of the four appservers where error is encountered. A cookie is stored in the browser determining to which appserver they are allocated.

If you wish, you can check in which APP Server your request is hitting:
https://analytics10.successfactors.com/Production/lb.html

Resolution

  • To workaround it, you can use a new browser or a private window.
  • You have a three in four chance of success.
  • If you find it works in a new browser, continue to use that browser as it will be "sticky" and continue to work.
  • Feel Free to raise an support ticket to check and fix the error in the specific app server because Support have to create an engineering ticket to fix this.

Keywords

  • Investigate
  • Application Error
  • Workforce
, KBA , LOD-SF-WFA-DES , Report Designer , Problem

Product

SAP SuccessFactors HXM Core all versions