Symptom
You have defined rules for Lead Assignment but the Territory is not Assigned when you save a Lead ID.
Environment
SAP Hybris Cloud for Customer.
Reproducing the Issue
-
Go to the Administrator work center.
- Go to the Sales and Campaigns Settings view.
- Select Define Rules for Lead Assignment.
- Here you have maintained Rules for Territory Assignment.
But when you create a Lead, the Territory is not assigned even though the rules are satisfied.
Cause
You did not scope the question: Would you like to assign leads to territories using lead routing rules? in the Business Configuration work center.
Resolution
-
Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select Edit Project Scope.
- Go to the Questions tab.
- Expand the Scoping Element Sales.
- Expand the Element Lead Management.
- Select Leads.
- Scope the question Would you like to assign leads to territories using lead routing rules?
- Select the Next button and Finish.
Keywords
Territory, not assigned, Lead, Distribution, rules , KBA , lead , territory , rules , leads distribution rules , administrator , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions