SAP Knowledge Base Article - Public

2658728 - The Lead Territory is Not Assigned as Per Leads Distribution Rules

Symptom

You have defined rules for Lead Assignment but the Territory is not Assigned when you save a Lead ID.

Environment

SAP Hybris Cloud for Customer.

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Sales and Campaigns Settings view.
  3. Select Define Rules for Lead Assignment.
  4. Here you have maintained Rules for Territory Assignment.

But when you create a Lead, the Territory is not assigned even though the rules are satisfied.

Cause

You did not scope the question: Would you like to assign leads to territories using lead routing rules? in the Business Configuration work center.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select Edit Project Scope.
  4. Go to the Questions tab.
  5. Expand the Scoping Element Sales.
  6. Expand the Element Lead Management.
  7. Select Leads.
  8. Scope the question Would you like to assign leads to territories using lead routing rules?
  9. Select the Next button and Finish.

Keywords

Territory, not assigned, Lead, Distribution, rules , KBA , lead , territory , rules , leads distribution rules , administrator , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions