Symptom
Within the Server Side Add-In for both Outlook and Gmail, when you have a field which has a certain value as default set in SAP Cloud For Customer, this default value is not being reflected on the same fields for the Add-In.
Environment
SAP Cloud For Customer Server Side Add-Ins
Cause
Defaulting done via Code List Restrictions or any other way in SAP Cloud For Customer does not apply to the server-side extensions for Gmail and/or Outlook.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available
Keywords
Server Side Integration; Add-In; Gmail; Outlook; Default Values; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To