Symptom
Within the Server Side Add-In for both Outlook and Gmail, when you have a field which has a certain value as default set in SAP Cloud For Customer, this default value is not being reflected on the same fields for the Add-In.
Environment
SAP Cloud For Customer Server Side Add-Ins
Cause
Defaulting done via Code List Restrictions or any other way in SAP Cloud For Customer does not apply to the server-side extensions for Gmail and/or Outlook.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Continuous Influence Session to submit an idea.
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Keywords
Server Side Integration; Add-In; Gmail; Outlook; Default Values; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To