SAP Knowledge Base Article - Public

2659580 - Performance forms not showing in the inbox after launch - Performance Management

Symptom

PM form launched successfully and there is an email notification after the form is launched, but no form is showing in the inbox of those recipients. Even running any reports confirmed, no form was actually launched.

Environment

SAP SuccessFactors Performance Management

Cause

One of the possible reasons why your form appears to launch properly, yet its not showing in the inbox is because you may have configured your PM Template with Objective-Competency section (obj-comp). And that obj-comp calls the information from Admin Center -> Matrix Grid Report: How vs. What.

And the configuration of Matrix Grid Configuration: How vs. What is incorrect, in the sense that both x-axis and y-axis are configured with the same Trend (e.g. x-axis is OBJECTIVE and y-axis is OBJECTIVE, or x-axis COMPETENCY and y-axis is COMPETENCY).

In such an example, the system would seemingly launch the form successfully, but in reality no form will ever reach to users’ performance inbox folder.

Affected user does not have a 'User Login' permission in RBP.

Resolution

The Admin Center -> Matrix Grid Report: How vs. What should be corrected (e.g. x-axis is COMPETENCY and y-axis is OBJECTIVE, or vice versa).

Please make sure that the user has a 'User Login' permission in RBP.

Keywords

Form not showing in inbox, forms, doesn't appear, launch, after launch, inbox , KBA , csg_q , LOD-SF-PM-SCH , Form Schedulers and Launches , Problem

Product

SAP SuccessFactors Performance & Goals all versions