SAP Knowledge Base Article - Public

2659819 - "Not responding due to a long running script" error in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

When logging into your SAP Analytics Cloud tenant, the cursor will not respond to any mouse inputs and the following error is shown "X is not responding due to a long running script" or

"“A script on this page is causing IE to run slowly. If it continues to run, your computer might become unresponsive" in SAP Analytics Cloud (SAC)

Environment

  • SAP Analytics Cloud 2018.10.2
  • Google Chrome
  • Internet Explorer 11

Reproducing the Issue

  1.  Log in to SAP Analytics Cloud
  2. Attempt to click a story or menu option
  3. Wait 20 seconds
  4. Observe that the browser window will freeze and the error will be shown

Cause

The client and server versions within your SAP Analytics Cloud tenant are different which means that the FPA and EPM base libraries are on different versions which can result in elements within SAP Analytics Cloud to not respond.

Resolution

Please create an case under the LOD-ANA-BI component so the Operations team can correct this.

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-BR , SAC Boardroom , Problem

Product

SAP Analytics Cloud 1.0