SAP Knowledge Base Article - Public

2659942 - Ticket Assigned To An Employee Is Not Displayed In The Ticket Facet Of The Employee

Symptom

The Tickets facet of an employee does not display any results, although the employee is linked to multiple tickets.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open the ticket ABC (ABC represents the ticket ID).
  4. Go to the Involved Parties facet.
  5. Select the hyperlink of employee XYZ (XYZ represents the employee name), who is maintained as one of the Involved Parties (for example, Employee Responsible).
  6. Go to the Tickets facet.

No tickets are displayed although the employee XYZ is linked to multiple tickets.

Cause

The Tickets facet of an employee XYZ does not display all the tickets for which the employee is assigned to as an Involved Party.

Resolution

The Tickets facet of an employee only shows the employee support tickets that were reported by this employee.

Keywords

Employee, Ticket, Involved Party, Processor, Employee Responsible, Empty, No Results , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions