Symptom
You have changed settings on your Groupware Server Side Add-In, but these changes are not being reflected for your end users.
Environment
SAP Cloud For Customer
Cause
Changes done to the Groupware settings of a given profile are not reflected automatically to the users if they have been already assigned to the profile earlier, as they are able to customize some of the settings themselves.
Resolution
If you want to enforce new settings to all users you must follow the steps below:
-
Go to E-mail Integration Work Center.
- Go to Groupware Settings facet.
- Go to Organization tab.
- Select the corresponding organization which contains the profile where settings have changed.
- Click on the cogwheel icon.
- Click on the option Save and Apply Profile for All Users.
Keywords
Groupware Add-In; Server Side Add-In; Settings; Profile; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions