Symptom
- Using the Top N Options and create a top 10 ranking make some values dissapears
Environment
- SAP Analytics Cloud 2018.10.2
- SAP HANA Live Connection
- HANA version : 1.00.122.09.1493036600
Cause
- This is not a bug rather to be by design as the Top N is applied across the tuples that are generated.
Resolution
- For the ability to Top N on stacked totals, this is tracked under a future enhancement that is planned.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Product Enhancement