SAP Knowledge Base Article - Public

2660842 - Schedule Job do not save "Additional E-mail Recipients" field information

Symptom

When creating/changing a job, after saving the changes applied, the field "Additional E-mail Recipients" is empty when you verify the job.

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Access instance provisioning;
  2. Go to Manage Schedule Jobs;
  3. Create or edit a job;
  4. Insert an e-mail address in the field Additional E-mail Recipients;
  5. Save the job;
  6. Once you open the job again the field Additional E-mail Recipients is empty.

Cause

The jobs that do not send e-mail notifications do not allow users to save information on Additional e-mail Recipients.

Resolution

The system is behaving as expected, as jobs that do not deliver emails do not need Additional recipients.

Keywords

scheduled jobs, create job, change job, creating, changing, additonal e-mail recipients, provisioning, LOD-SF-PLT-NOT, LOD-SF-PLT-PRVR, jobs , KBA , LOD-SF-PLT-PRVR , Issues with Manage Provisioning Access Tool , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SAP SuccessFactors HCM Core all versions