SAP Knowledge Base Article - Public

2660904 - Error: Sender domain in xxxx@xxxx.com isn't allowed - S/4HANA Cloud

Symptom

An email output is set up, however, it fails with message "Error: Sender domain in xxxx@xxxx.com isn't allowed".

Environment

S/4HANA Cloud

Reproducing the Issue

  1. Create a purchase order with an email output.
  2. The email output isn't sent out, it fails with message "Error: Sender domain in xxxx@xxxx.com isn't allowed".

Cause

The domain in the sender email address isn't maintained as an allowed sender domain.

Resolution

  1. Please open "configure your solution" in app "manage your solution", and input search text "domain".
  2. Open the selected SSCUI of Output Management, and then open the configuration step "Define Allowed Email Sender Domains"(configuration step ID 101313).
  3. Input the correct domain name of the sender email address in the configuration.

Examples:

  • company.com would allow all email addresses in this domain such as John.Doe@company.com
  • *.company.com would allow all email addresses in company.com subdomains such as John@sales.company.com or Doe@service.company.com

P.S: In case email address from error message is 'do.not.reply@sap.com': on SAP S/4HANA Cloud 2108 checks were introduced to prevent the usage of SAP domains (@sap.com or sap.com) in the configuration step 'Define Email Sender Domain' of Output Parameter Determination.

See Also

1LQ scope item

Keywords

sender domain, domain, OM: Sender Domains, output, SSCUI, output management, SSCUI 101311, 101311, 101313, Default Sender Address , KBA , CA-GTF-OC , SAP S/4HANA output management , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions