SAP Knowledge Base Article - Public

2661184 - Customer Part Number Value is Missing Under Products Tab in Sales Order

Symptom

Customer part number value is not fetching in product line item under product tab in sales order

Environment

HTML5 and RUI

Reproducing the Issue

  1. Go to the Sales work center
  2. Go to the Sales order view
  3. Search and open sales order id XYZ (XYZ represents of sales order id)
  4. Go to Products tab
  5. Here Customer part number field is blank in line item

Cause

Customer part number is not maintained under sub tab customer part number under sales tab in product.

Resolution

Kindly follow the beolw steps to maintain customer part number with combination of customer and sales data under sales tab in product.

  1. Go to the Products work center
  2. Go to the Product Administration view
  3. Search and open product id DEF (DEF represents of product id)
  4. Go to Sales tab
  5. Click on Add
  6. Maintain the sales data (Sales Organization and Distribution Channel)
  7. Click on Add
  8. Select the sales data
  9. Go to Customer part number sub tab
  10. Click on Add Row
  11. Enter the Customer, Customer Part number and Description
  12. Save.

Keywords

Sales Order, Products Tab, Customer part number is missing. , KBA , customer part number value missing , sales order , products tab , LOD-LE-CQP-CO , Lean Sales Orders , LOD-CRM-PRO , Products , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions