SAP Knowledge Base Article - Public

2661366 - "The Job Analysis Services is experiencing a temporary downtime" error when accessing Job analyzer feature - Recruiting Management

Symptom

"The Job Analysis service is experiencing a temporary downtime. Please try again later." error being received if Job analyzer feature was accessed.

Environment

SAP SuccessFactors Recruiting Management.

Reproducing the Issue

1. Go to Recruiting module

2. Open a job requisition

3. Click the "Job analyzer" feature on the right side of the job req page

4. Then the following error will be received:

"The Job Analysis service is experiencing a temporary downtime. Please try again later."

Cause

Cause 1: The Job Requisition Locale is not in US English (en_US) and that the currency of salary is USD.

Cause 2: Possible cause of error is a network connectivity issue.

Resolution

For the first cause:

The current capabilities of Job Analyzer are restricted to Job Requisition using the English_US locale only (the Job Requisition Locale or posting language is US English - en_US and that the salary is USD). The same downtime error will be received if the job requisition is not set to en_US and USD.

For the second cause:

Ensure the upgrade for configuration accorrding to Job Analyzer for Recruiting has been completed successfully.

If the issue persists raise an incident for LOD-SF-RCM-JOB component.

Please note another issue has been documented and is pending a fix:

3352855 - Receiving the following error using the Job analyzer Tool - "The Job Analysis Services is experiencing a temporary downtime"

See Also

2557520 - Job Analyzer for Recruiting Module

3352855 - Receiving the following error using the Job analyzer Tool - "The Job Analysis Services is experiencing a temporary downtime"

Keywords

Job, analyzer, analysis, experiencing, temporary, downtime , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem

Product

SAP SuccessFactors Recruiting all versions