Symptom
There is no Attachment column available for the E-Mails tab on the Activities facet in an Account and it is not available to be added via Adaptation mode.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Click Adapt > Edit Master Layout.
-
Go to the Customer work centre.
- Go to the Accounts view.
- Open any account.
- Go to the Activities facet.
- Hover over any of the columns of the E-Mails Pane.
Result: No Attachments column is available.
Cause
Adding the column to standard is a new feature request.
Resolution
You can post this new request on our influencer map. Please click Help at the top of the SAP Hybris Cloud for Customer system screen and choose Make SAP Cloud for Customer Better or navigate directly to https://influence.sap.com.
Keywords
Attachment, attachments, activities, email, e-mail, account, customer , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins 1805