Symptom
You noticed that some prospect accounts are in status "In Preparation". However, it is not possible to create a prospect in status "In preparation" manually, so you don't know how they got this status.
Environment
- SAP Cloud for Customer Integration with SAP Marketing Cloud
- SAP Cloud for Customer
Reproducing the Issue
- Go to the Go to Customers work center.
- Go to the Accounts work center view.
- Open a prospect account.
- The field "Status" is showing "In preparation".
Cause
The prospect was created by Lead replicated from external system e.g. SAP Marketing Cloud.
When a Lead is created with a non-existing account and replicated to C4C, the account is created as prospect in status "In Preparation" in C4C.
Resolution
The system is working as designed.
Keywords
In preparation; prospect; marketing; Accounts; C4C; Cloud for Customer; , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public