SAP Knowledge Base Article - Public

2662224 - Not All Tiles Related to Tickets are Visible In RUI

Symptom

Tile for tickets added in HTML5 are not apperaing in Fiori.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Log into tenant.
  2. Click on "Home" button.
  3. Click on Edit (pencil) icon and select user role.
  4. Click on the "+" button and select "Add Existing Title".
  5. In the section for Fiori some tiles are missing which is availble in HTML5.

Cause

Authorization for following tiles are linked Queue WC View. This WC view is not visible in Fiori and hence below tiles are not shown in Fiori.
This is a known limitation in Fiori client. Not all Ticket related tiles are supported in Fiori homepage.

• Tickets assigned to me
• Tickets escalated to me
• My high priority tickets
• Unassigned tickets

 

Resolution

This is a expected behaviour in Fiori client.

Keywords

Fiori, TICKETS,HOMEPAGE,TILE , KBA , tickets tile fiori , hometile fiori , AP-RC-MOB-UIF , Responsive UI , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions