Symptom
When performing a search on Classes as an administrator, the search results don't have a field that shows the assigned instructor on the Class. You still need to open each of the Classes to see who the instructor is.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Log in as an Administrator in Learning Administration >
- Go to Learning Activities >
- Go to Classes >
- Add a filter for "Instructor" >
- The search results will display, but there is no column for Instructor. You'll have to open the Class one by one to see who the instructor is.
Cause
This is expected behavior.
Resolution
The fields on the search results are hard coded. We cannot add the "Instructor" field on the search results from the UI.
We suggest that you submit this as an Enhancement Request. Kindly check out this KBA for submitting Enhancement Requests: 2090228 - How to submit enhancement ideas for SAP SuccessFactors Products.
See Also
Keywords
LMS, Learning, SF, SucessFactors, Search, results, class, classes, Instructor, instructors, field, fields, filter, filters, name, does, not, appear, don't , KBA , LOD-SF-LMS-SCH , Class - Scheduled Offerings , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , Problem