Symptom
When you select the option to use Single Sign On (SSO) to login on the Cloud for Customer Extended App you don't have an option to change the language.
Environment
SAP Hybris Cloud for Customer
Cause
The system auto select the determined language in the device.
Resolution
To change the language you need to:
- Disable the Single Sign On option
- Change the language
- Enable Single Sign On option again.
Keywords
Cloud for Customer Extended App ; Single Sign On language , KBA , AP-RC-MOB-UIF , Responsive UI , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public