Symptom
You have machine learning activated in your tenant, yet you are not able to see Solution Center facet.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to Service workcenter
- Go to Tickets view
- Select Adapt
- Select the appropriate layout
- Hover the mouse on facets to add a new tab
You see that Solution Center is not available.
Cause
Solution Center is available only for Fiori client.
Resolution
- Log in to Fiori client
- Click on the User name on the top right
- Click on Open Layout in HTML5
- Another browser tab will open the HTML5 UI
- Click on Adapt
- Navigate to Tickets view
- Hover the mouse on facets to add a new tab
Here you can make Solution Center visible.
Keywords
Solution Center, Visible, HTML5, Fiori, Resposive UI , KBA , rui , tab , missing , machine learning , LOD-CRM-ML , C4C Machine Learning , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions