SAP Knowledge Base Article - Public

2663207 - Solution Center Facet is not Available in Tickets

Symptom

You have machine learning activated in your tenant, yet you are not able to see Solution Center facet.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Service workcenter
  2. Go to Tickets view
  3. Select Adapt
  4. Select the appropriate layout
  5. Hover the mouse on facets to add a new tab

You see that Solution Center is not available.

Cause

Solution Center is available only for Fiori client.

Resolution

  1. Log in to Fiori client
  2. Click on the User name on the top right
  3. Click on Open Layout in HTML5
  4. Another browser tab will open the HTML5 UI
  5. Click on Adapt
  6. Navigate to Tickets view
  7. Hover the mouse on facets to add a new tab

Here you can make Solution Center visible.

Keywords

Solution Center, Visible, HTML5, Fiori, Resposive UI , KBA , rui , tab , missing , machine learning , LOD-CRM-ML , C4C Machine Learning , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions