SAP Knowledge Base Article - Public

2664396 - How To: Enable the Extensibility Anchor in the Opportunity Facet in the Accounts TI

Symptom

You wish to add extension fields in the Opportunity facet in the Accounts TI but in the UI Designer, the button Add Extension Field is not available. However you can see the same button in the Leads facet in COD_Account_TI.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Open the COD_Account_TI in the UI Designer.
  2. Go to the Opportunity facet.
  3. Open the Extensibility Explorer.

Result: The option Add Extension Field to List is not available.

Cause

For historic reasons this list has 2 anchors associated. One is a Personalization anchor, and the other is usable for Extensibility.

Resolution

Please search for the anchor 3gNZ7U7vWqIf99lBP_fvyW in the Extensibility Explorer. Then the Add Extension Field to List operation is available.

ExtensibilityAnchor.jpg

Keywords

Add extension field to list, ui designer, opportunity, extensibility anchor , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions