SAP Knowledge Base Article - Public

2664863 - Impossible to Finish a Customer Account Statement Run

Symptom

You cannot finish a Customer Account Statement Run.

The status of the Run is Active and the Processing Status is In Process with no error message.

Click View Jobs and select Run Jobs, you can see that the status is Failed with the Error Description: Cancelled manually or by the system.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Receivables work center.
  2. Go to the Customer Account Statement view.
  3. Select a Run.
  4. Click Schedule and select Immediately.

The Processing Status is In Process and does not change.

  1. Click View Jobs.
  2. Select Run Jobs

You can see the Error Description: Cancelled manually or by the system.

Cause

The Customer Account Statement Form Template should have no other details mentioned inside (Company, Country/Region, Balance Confirmation Type) than the

Resolution

  1. Go to the Application and User Management work center.
  2. Go to the Form and Template Selection view.

You have to have Customer Account Statement in the first line.

  1. Click Edit.
  2. Remove any information in the fields Company, Country/Region and Balance Confirmation Type.
  3. Click Save and Close.

After these changes, you can Schedule again a Run for the Customer Account Statement.

See Also

Help Document:

Keywords

Customer Account Statement, South Africa, Form Template, cancelled manually or by the system , KBA , form template , south africa , customer account statement , cancelled manually or by the system , SRD-FIN-GLO-REP , GLO - Statutory Reporting , How To

Product

SAP Business ByDesign all versions