Symptom
Although "Enable Activity Feedback" and "Enable Achievement Feedback" have enabled in Continuous Performance Management page, the Request Feedback options in the Activities, Achievements, and Feedback tabs in CPM still do not appear.
Environment
- SAP SuccessFactors Continuous Performance Management
- SAP SuccessFactors Performance Management
Cause
The option "request feedback" is not showing up in CPM due to the below missing functionality in RBP > Affected Role > Permission > Continuous Performance User Permission > Limit about whom feedback can be requested
Resolution
In order to correct this scenario is necessary to provide the permission "Limit about whom feedback can be requested" in target user role based permission.
Note: Users can only request feedbacks for themselves and their direct reports. Moreover, the Continuous Feedback page displays channels specific to the user and user's direct reports, indicating that only line managers can request feedback for their direct report
Keywords
Missing request feedback, feedback button, CPM Feedback, Activities feedback, continuous feedback,line managers,direct reports , KBA , LOD-SF-CPM-FBK , Achievement Feedback, Get Feedback , Problem
SAP Knowledge Base Article - Public