Symptom
In the Ticket's item, the drop-dowm option of column Serial Id shows message as No items found.
Environment
SAP Hybris Cloud for Customer.
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view and search for ticket XYZ (where XYZ represent the Ticket id) .
- Open Ticket XYZ and go to the Service and Repair facet .
- Under the Item section, click on Add button and add product Productxyz (where Productxyz represent the product name).
- Now in the Item table where product Productxyz is added, click on the column name Serial ID drop-down option.
It shows message as No items found.
Cause
You need to maintain the serial id at the header level of ticket .
Resolution
- Go to the Service work center.
- Go to Tickets view and open ticket XYZ .
- Go to the Overview facet .
- Under the Product section, here you need to maintain the Product and related Serial Id PQR (where PQR is the serail id name).
- Save the changes.
Now, if you open Service and Repair facet of ticket - you will be able to see the serial id PQR in the drop-down of Serail Id column within ticket-item level.
Keywords
Serial Id missing in Ticket Item, No items found , KBA , serial id in ticket overview , maintain serial id in ticket header , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905