SAP Knowledge Base Article - Public

2665580 - Serial Id is Missing in the Drop Down Option of Ticket's Item

Symptom

In the Ticket's item, the drop-down option of column Serial Id shows message as No items found.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view and search for Ticket xyz (where xyz represent the Ticket id) .
  3. Open Ticket xyz and go to the Service and Repair facet .
  4. Under the Item section, click on Add button and add product Product xyz (where xyz represent the product name).
  5. In the Item table where Product xyz is added, click on the column name Serial ID drop-down option.

Result: It shows message as No items found.

Cause

You need to maintain the serial id at the header level of ticket .

Resolution

  1. Go to the Service work center.
  2. Go to Tickets view and open Ticket xyz.
  3. Go to the Overview facet .
  4. Under the Product section, here you need to maintain the Product and related Serial Id PQR (where PQR is the serial id name).
  5. Save the changes.

Now, if you open Service and Repair facet of ticket - you will be able to see the serial id PQR in the drop-down of Serial Id column within ticket-item level.

Keywords

Serial Id missing in Ticket Item, No items found maintain serial id in ticket header, serial id in ticket overview , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905