Symptom
You are working with standard report End to End Response Time [COD_RESP_TIME_ANA_Q0003] and noticed the following key figures are duplicated and retrieving different values each:
- Network Time
- Response Time
- Server Time
Reproducing the Issue
- Log into the system and go to work center Business Analytics, work center view Design Reports
- Find and open the report End to End Response Time [COD_RESP_TIME_ANA_Q0003]
- Go to Available Fields section
- See that the following key figures are duplicated, and showing different values each:
Network time
Response time
Server time
Cause
For each of the duplicated fields, one retrieves cumulated time and other retrieves the average time. However, the fields are labeled the same.
Resolution
Our development have taken this enhancement into the backlog for future releases. Currently the estimation to have this enhanced is for 1811 release. The solution to be applied will be one of the below:
-
Keep only the average time fields and remove the fields that bring cumulated values
- Keep both with the proper naming
Keywords
KBA , LOD-CRM-APM , Application & Performance Management , Product Enhancement