SAP Knowledge Base Article - Public

2666184 - Interview Assessments Outstanding Email not sending - Recruiting Management

Symptom

Interview Assessments Outstanding notification not sending to Interviewers on the Day defined in Recruiting E-mail Triggers -> Interview Assessments Outstanding

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Interviewer carries out interview with candidate
  2. E-mail trigger for Interview assessment defined for 'x' amount of days
  3. Interviewer does not receive e-mail

Cause

The user who is logged to the application which triggers the job will be defined as the Job Owner. If this user is later inactivated, the Job will start to fail due to "Invalid User/ Invalid Job Owner".

Resolution

In order to have the job re-triggered with a different Job Owner, customer must follow the steps below:

  1. Log in to SuccessFactors;
  2. Go to Admin Center -> Recruiting -> Recruiting E-mail Trigger;
  3. Find the E-mail Trigger: Interview Assessment Outstanding;
  4. Disable the Trigger and Save the Changes applied;

This should stop the job currently running on customer's instance.

To re-trigger the job:

  1. Log in to SuccessFactors as the User who will be the new owner of the Job (Recommended -> Admin user who will not be deactivated);
  2. Go to Admin Center -> Recruiting -> Recruiting E-mail Trigger;
  3. Find the E-mail Trigger: Interview Assessment Outstanding;
  4. Enable the Trigger and Save the Changes applied;

This should re-trigger the job with a new Owner.

See Also

2504771 - Requisition Posted Job is Failing

Keywords

interview, assessment, outstanding, trigger, recruiting, email, rcm, sf, job, failed, invalid, user, owner. , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions