Symptom
You have maintained an e-mail address in the field "E-mail" in the lead header, but the system erases the information, leaving the field blank.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Leads view.
- Open the lead XXX (XXX represents the lead ID).
- In the field "E-mail" of the header, maintain and e-mail address.
- Save.
- The field "E-mail" becomes blank.
Cause
The "Contact Name" is blank. To maintain the e-mail contact information, first you need to maintain the contact name in the header. An e-mail needs to be linked with the contact name, otherwise the field is set to blank.
Resolution
Maintain a contact name in the header of the lead.
Keywords
KBA , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions