Symptom
Gateway Timeout error occurs when trying to import picklist.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
You are trying to import a picklist, but is timing out before the file upload is completed.
Cause
The browser has a time limit to load / upload the file., before it timeout, but on cases that the file is too large it can take longer than the timeout time.
This is an expected behavior when the file to be imported is too large.
Resolution
Due to the browser file upload time limit, the solution for this would be to break the file in multiple files of smaller sizes.
Keywords
time-out, time out, picklist import, file too large, file size, , KBA , LOD-SF-PLT-PCK , Picklist Management Issue , LOD-SF-MDF-PKL , Picklists , Problem