Symptom
When trying to apply rule on the Account Name of the Ticket screen, the rule is not getting applied.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Navigate to Tickets screen.
- Go to Adapt-> Edit Master layout.
- Hover over the field Account name.
- Click Properties and apply a Rule for the field.
- End layout changes.
- The Rule will not be applied.
Cause
As per the Application Design, the rule cannot be applied on the Account/Supplier (Name , its subsequent field, Image ).
Resolution
This is the current behaviour of the system.
Keywords
Rule not working on Tickets, Rule not getting applied , KBA , rue not applied , BC-DWB-REP-EXT , Extensibility , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions