SAP Knowledge Base Article - Public

2666906 - Access Restriction Does Not Update Automatically for the User KEYTEST

Symptom

You are working with the functionality Login as Another User and noticed that every time you change an Access Restriction the user KEYTEST does not update automatically.

Environment

SAP Cloud for Customer

Cause

Login as Another User copies the access that the User has at the moment you create the user KEYTEST, it does not have a direct link with the User.

Resolution

This is the current system behavior.

Any time the impersonated user’s authorizations are changed, the KEYTEST user must be updated by deleting and then re-adding the User Assignment.

To do so, please proceed as following:

  1. Go to the Administrator work center.
  2. Click on General Settings.
  3. Click on Login as Another User.
  4. Delete the existing row.
  5. Re-add the same user again.
  6. Save.

Keywords

KEYTEST ; Login as Another User ; Access Restriction , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-ACC , Account , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions