Symptom
You have activated the full create option for creating tickets and are receiving an exception occurred message when creating a ticket in offline mode.
Environment
SAP Hybris Cloud for Customer - Offline Mode
Reproducing the Issue
- Go into offline mode.
- Go to the Service work center.
- Go to the Tickets view.
- Click on the “+” sign to create a new ticket.
- You receive an exception occurred message.
Cause
Full create option is enabled.
Resolution
Full Create is not supported in offline mode.
To disable the functionality, follow these steps:
- Go to the Administrator work center.
- Go to the Service and Social view.
- Under Tickets click on Ticket Configuration.
- Uncheck the box for Create tickets in detail view.
- Click on Save and Close.
- Log off and log on again to activate the changes.
Keywords
Offline, Full Create, Tickets, Service , KBA , offline , tickets , service , full create , LOD-CRM-SRP-OFL , Ticket Offline Maintenance , How To
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer core applications 1805