SAP Knowledge Base Article - Public

2667552 - Full Create Not Working In Offline Mode

Symptom

You have activated the full create option for creating tickets and are receiving an exception occurred message when creating a ticket in offline mode.

Environment

SAP Hybris Cloud for Customer - Offline Mode

Reproducing the Issue

  1. Go into offline mode.
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Click on the “+” sign to create a new ticket.
  5. You receive an exception occurred message.

Cause

Full create option is enabled.

Resolution

Full Create is not supported in offline mode.

To disable the functionality, follow these steps:

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Under Tickets click on Ticket Configuration.
  4. Uncheck the box for Create tickets in detail view.
  5. Click on Save and Close.
  6. Log off and log on again to activate the changes.

Keywords

Offline, Full Create, Tickets, Service , KBA , full create , offline , tickets , service , LOD-CRM-SRP-OFL , Ticket Offline Maintenance , How To

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer core applications 1805