Symptom
You regularly receive e-mails with the subject Quarantine Report.
Environment
SAP Cloud for Customer
Reproducing the Issue
- This scenario only applies if you use SAP Hybris Cloud for Customers with Microsoft (MS) Outlook.
- When an email considered SPAM by MS Outlook attempts to reach the SAP Cloud for Customer (Sales or Service) system, the MS Outlook malware protection system applies a quarantine, and you receive an empty email instead.
Cause
- Quarantine report is a general protection provided for Ms Outlook users.
- Please check the MS Outlook documentation on anti SPAM and anti malware protection.
Resolution
This is an expected system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
3242137 - Tickets are not created from e-mails (occasionally) - due to spam filter
Keywords
Quarantine Report, E-mail, Unassociated E-mails. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions