SAP Knowledge Base Article - Public

2667965 - How To Disable Team Assignment Based on Agent for Tickets

Symptom

You would like to disable team assignment based on agent for tickets.

Environment

SAP Cloud for Customer

Cause

With the upgrade to 1805, an option to disable the automatic assignment of team based on ticket agent has been added to the business configuration.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Here, click on Edit Project Scope.
  4. Go to the Step 4: Questions.
  5. Expand Service, then Customer Care.
  6. Select Service Request Management.
  7. On Processor and Team Consistency Check, mark the option "Disable consistency check between processor and service support team when re-assigning a ticket?"
  8. Go to Step 5: Review and click on Finish.

Keywords

Team ; Agent ; Ticket ; Processor ; Disable ; Assignment , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions