Symptom
When you edit for Role in Home page and select the filters you want to add for users with this role, you cannot find the target option (e.g. Account, Ticket, Visit) in the list that you want to add.
Environment
SAP Hybris Cloud for Customer All Versions
Reproducing the Issue
- Login to HTMl5 client as the administrator.
- Go to Home page.
- Select the gear icon and then Adapt.
- Select a role whose home page you want to define and click OK.
- Click on Edit to define home page for the selected role.
- Go to Filters Tile, here you can select the filters you want to add for users with this role
- But you cannot find the target option (e.g. Account, Ticket, Visit) in the list that you want to add.
Cause
Related work centers and Views are not assigned to your administrator user.
Resolution
- Go to Administrator work center.
- Open Business Users view.
- Select your admin user and click Edit -> Access Rights.
- Go to Work Center and View Assignment tab.
- Select the related Work Centers/Views and assign to user.
- Save and refresh system, then you should be able to see the target option in Home page.
See Also
Setting Up the Home Page and SAP Customer Insight - YouTube https://www.youtube.com/watch?v=JFj4aUkWAtI
Scope and Configure the Homepage https://help.sap.com/viewer/66e9a9081a7b40e38c8604d6617d0311/1805/en-US/c1bd3c7b23a6425580f1a6ef987e7a82.html
Keywords
Home page;Filters Tile; adapt role; homepage adaption; , KBA , LOD-CRM-HOM , Home Page , How To