SAP Knowledge Base Article - Public

2668008 - No option to select the Filters you want to Add for Business Role in Homepage.

Symptom

When you edit for Business Role in Homepage and select the Filters you want to add for users with this role, you cannot find the target option (e.g. Account, Ticket, Visit) in the list.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log into the system.
  2. Go to Homepage.
  3. Select the gear icon and then Adapt.
  4. Select a role whose homepage you want to define.
  5. Click OK.
  6. Click on Edit to define Homepage for the selected Business Role.
  7. Go to Filters Tile. Here you can select the Filters you want to add for users with this Business Role.
  8. But you cannot find the Target option (e.g. Account, Ticket, Visit) in the list that you want to add.

Cause

Related Workcenters and Views are not assigned to your administrator user.

Resolution

  1. Go to Administrator work center.
  2. Open Business Users view.
  3. Select your admin user and click Edit > Access Rights.
  4. Go to Workcenter and View Assignment tab.
  5. Select the related Workcenters / Views and assign to user.
  6. Save.
  7. Refresh the system, then you should be able to see the Target option in Home page.

See Also

Setting Up the Home Page and SAP Customer Insight - YouTube https://www.youtube.com/watch?v=JFj4aUkWAtI

Scope and Configure the Homepage https://help.sap.com/viewer/66e9a9081a7b40e38c8604d6617d0311/1805/en-US/c1bd3c7b23a6425580f1a6ef987e7a82.html

Keywords

Home page;Filters Tile; adapt role; homepage adaption; , KBA , LOD-CRM-HOM , Home Page , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions