Symptom
"Error code: E-105 Unable to initiate background check. Reason: Duplicate Request" pops up when customer initiates background check for a candidate.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
Initiate the Background check for a candidate. This error will show:
Cause
There are two possible reasons here:
1. Duplicate Request
- Initiated background check for a candidate who had already had a background check done.
The following error is seen on the UI "Error code: E-105 Unable to initiate background check. Reason: Duplicate Request."
2. Unsupported locale
- Candidate has used a locale that is not currently supported on the FADV of the customer.
Resolution
Here are the following solutions:
1. Duplicate Request
This error was an enhancement created by the engineering team (b1611) to inform the customers that the candidate had already had background check done.
Solution:
Change the email address for the candidate and initiate the background check again.
2. Unsupported locale
In some scenarios, the locale that was used by the candidate is not opted by FADV for that specific customer.
Solution:
Change the locale of the candidate of en-US under the his/her candidate profile:
Candidate could :
If internal : Change the locale to en_US from Options -> Visit candidate profile -> make some change and click on save. Candidate locale will change to en_US and user can initiate background check for this candidate.
If external : Change the locale to en_US via language drop down and login to application -> make some change and click on save. Candidate locale will change to en_US and user can initiate background check for this candidate.
See internal memo for support.
See Also
Keywords
First advantage - Backgroud check - duplicate - unsupported locale , KBA , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem