Symptom
The Image View is not available for the Products list in the Tickets in Fiori.
Environment
SAAP Hybris Cloud for Customer
Reproducing the Issue
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Log in to the Fiori Client.
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket ABC (ABC represents the Ticket ID).
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Switch to the Products facet.
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Expand the list to change the view of the list.
The Image View is not available for the list.
Cause
The Image column is not added to the list.
Resolution
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Log in to the Fiori client.
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket ABC.
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Select the Adapt button.
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Select the option Open layout in HTML5.
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Select the Adapt button.
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Select the option Edit Master layout.
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Add the column Image to the Product List.
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End the layout changes.
After performing these steps, the image view will be available within the Tickets for this list in the Fiori client.
Keywords
Image View Tickets not available missing list view , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1808