SAP Knowledge Base Article - Public

2668788 - Seller Party For Tickets Not Available in Web Service

Symptom

You try to update the Seller party in tickets using web service, but the standard party is missing in the WSDL.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the General Settings view.
  3. Under Integration select Communication Arrangements.
  4. Search and open the Communication Scenario Manage Tickets.
  5. Download and open the WSDL.
  6. You cannot find the standard Seller party in the WSDL.

Cause

Maintaining Seller party via the service WSDL (A2X) is currently not supported.

Resolution

Please submit your feature request via the SAP Customer Influence site: https://influence.sap.com/SAPCloudforCustomer.

If the Seller party is being determined via the party determination rules maintained in Business Configuration:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Open Activity List.
  4. Go to the Fine-Tune tab.
  5. Search and open Tickets for Customer Support.
  6. Click on the hyperlink Maintain Involved Parties.
  7. Select the Seller party.
  8. Click on Maintain Determination.
  9. Select the second step Company of Service and Support Team.

The team can be maintained via the WSDL.

Another possibility would be to use Odata. Custom Odata can be created to maintain different parties.

Keywords

Webservice, WSDL, Seller, Seller party, Tickets , KBA , wsdl , seller party , webservice , tickets , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer core applications 1805