SAP Knowledge Base Article - Public

2668812 - In the Related Items Tab of an Appointment it is Not Possible to Create a New E-mail

Symptom

You cannot create a New E-mail in the Related Items tab of an Appointment.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Appointments view.
  3. Open any Appointment ID.
  4. Go to the Related Items tab.
  5. Select the New button.
  6. There is not option to create an E-mail.

Cause

This is not supported in the current release of Cloud for Customer. However, you can add existing E-mails to an Appointment via Related Items tab and select Add Reference.

Resolution

To create new E-mails from an Appointment is a new feature request. Please post your idea on the Customer Influence Site: https://influence.sap.com/SAPCloudforCustomer

Keywords

KBA , appointment , e-mails , related items , new , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808