Symptom
After assigning a role to a team, the role does not appear in the Users menu for the team members in SAP Analytics Cloud.
Environment
SAP Analytics Cloud 2018.12
Reproducing the Issue
- Logon to SAC.
- Create a Team.
- Assign a role to this team (e.g: TestRole).
- Go to Main Menu >> Security >> Users.
- Notice that the assigned role does not appear for the team members under the "Role" column.
Cause
- This was a by design behavior.
- Update from 2022 Q1:
2910928 - How to know the teams list which a user is belonging to in SAP Analytics Cloud (SAC)
This was improved by Improvement Request: https://influence.sap.com/sap/ino/#/idea/231893 - See Authorization in SAP Analytics Cloud - Administration Cockpit (https://community.sap.com/t5/technology-blogs-by-sap/sap-analytics-cloud-administration-cockpit/ba-p/13515678)
Resolution
- See 2910928 - How to know the teams list which a user is belonging to in SAP Analytics Cloud (SAC)
AND - See Authorization in SAP Analytics Cloud - Administration Cockpit (https://community.sap.com/t5/technology-blogs-by-sap/sap-analytics-cloud-administration-cockpit/ba-p/13515678)
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, Role, Assignment, Add, Authorization, Right, Privilege, Team, Group , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem