Symptom
Selecting any Customer Merge item in Responsive User Interface (RUI), in the tab Result Log, the number available in Application Log ID seems to be greyed out, and it does not work as hyperlink.
In HTML user interface it opens a new screen with the logs informaiton.
Environment
SAP Hybris Cloud for Customer
Cause
It is the currently expected behavior from the system.
The Application Log screen is currently not available for Fiori (RUI).
Resolution
Access Customer Merge from HTML version to have access to Application Log screen.
Keywords
KBA , AP-RC-MOB-UIF , Responsive UI , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions