Symptom
System throws and error while accessing time off information of an employee.
Environment
Successfactor Employee Central - Time Managment
Reproducing the Issue
Go To Employee Profile > scroll to Time off portlet > system throws error.
Cause
Error is due to Time Account validity start date is greater than Time Account validity end date.
Resolution
You can find such error using Check Tool . Select time off and system will show all posible error.
To resolve the issue, extend this time account validity end date by going to manage time off -> Time Account.
Keywords
fingerprint = b984ede5b6055a4bc90f8697ac0acd4a73d8e41b, validity, time account , KBA , LOD-SF-EC-TIM , Time Off , LOD-SF-EC , Employee Central , Problem