Symptom
When editing a Ticket and clicking on Actions, the option Sign and Add Signatures is not visible.
Environment
SAP Hybris Cloud For Customer.
Reproducing the Issue
- Go to the Service Workcenter.
- Open Ticket ABC (ABC represents the subject of the Ticket).
- Click on Edit.
- Click on Actions.
- The option Sign and Add Signatures is not visible.
Cause
There is a missing scoping question in the Business Configuration work center.
Resolution
- Go to Business Configuration Workcenter.
- Go to Implementation Project View.
- Click on First Implementation.
- Click on Edit project Scope.
- Click on next and go to Questions.
- Expand Service.
- Expand Service Request Management.
- Mark the question Do you want to use locally-stored templates for ticket summary reports?
See Also
Aditional information; if you would like to add the signatures outside the Ticket Summary (as a separated attachment), then the following question must be scoped instead.
- Go to Business Configuration Workcenter.
- Go to Implementation Project View.
- Click on First Implementation.
- Click on Edit project Scope.
- Click on next and go to Questions.
- Expand Service.
- Expand Service Request Management.
- Mark the question Enable signature capture outside the process of generating a ticket summary report? Signatures remain in the system until they are deleted manually.
Keywords
Tickets; Signature; Digital; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions