SAP Knowledge Base Article - Public

2669639 - How to Enable Digital Signature for Tickets

Symptom

When editing a Ticket and clicking on Actions, the option Sign and Add Signatures is not visible.

Environment

SAP Hybris Cloud For Customer.

Reproducing the Issue

  1. Go to the Service Workcenter.
  2. Open Ticket ABC (ABC represents the subject of the Ticket).
  3. Click on Edit.
  4. Click on Actions.
  5. The option Sign and Add Signatures is not visible.

Cause

There is a missing scoping question in the Business Configuration work center.

Resolution

  1. Go to Business Configuration Workcenter.
  2. Go to Implementation Project View.
  3. Click on First Implementation.
  4. Click on Edit project Scope.
  5. Click on next and go to Questions.
  6. Expand Service.
  7. Expand Service Request Management.
  8. Mark the question Do you want to use locally-stored templates for ticket summary reports?

See Also

Aditional information; if you would like to add the signatures outside the Ticket Summary (as a separated attachment), then the following question must be scoped instead.

  1. Go to Business Configuration Workcenter.
  2. Go to Implementation Project View.
  3. Click on First Implementation.
  4. Click on Edit project Scope.
  5. Click on next and go to Questions.
  6. Expand Service.
  7. Expand Service Request Management.
  8. Mark the question Enable signature capture outside the process of generating a ticket summary report? Signatures remain in the system until they are deleted manually.

Keywords

Tickets; Signature; Digital; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions