Symptom
When changing the Actual Quantity field from a Service Item to any value other than 0, the Status of the Item field is being set to Started.
Environment
SAP Cloud For Customer.
Reproducing the Issue
-
Go to the Services work center.
- Go to the Tickets view.
- Open ticket ABC (ABC represents the Subject of the Ticket).
- Go to the Service and Repair facet.
- Click on Edit button.
- Under Items section, select the item for which you want to adjust the Actual Quantity.
- Set the field to any value rather than 0, e.g 1.
- Save it.
- The Status of the Item will change from Open to Started.
Cause
This is the current system behavior. If you have a quantity with a value greater than 0, then the system will consider that you started to work on the Item.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Ticket; Actual Quantity; Status; Started; , KBA , LOD-CRM-SRP , Service Request Processing , How To